
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Samuel Fenton - The Duster Today</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://thedustertoday.com/xmlrpc.php" />
	

	

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thedustertoday.com/2020/09/samuel-fenton/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Samuel Fenton - The Duster Today" />
	<meta property="og:description" content="I am from Lubbock, Texas, and graduated high school as a homeschool student in 2018. I am a senior majoring in Mass Media Communications with a minor in Film Studies. My goal after graduation is to go into film production. I don’t know what aspect of production I will end up in, but I hopeRead More" />
	<meta property="og:url" content="https://thedustertoday.com/2020/09/samuel-fenton/" />
	<meta property="og:site_name" content="The Duster Today" />
	<meta property="article:published_time" content="2020-09-03T21:45:17+00:00" />
	<meta property="article:modified_time" content="2020-09-03T21:51:08+00:00" />
	<meta property="og:image" content="https://thedustertoday.com/wp-content/uploads/2020/09/IMG_20180713_113409_Bokeh-scaled-e1599169845331.jpg" />
	<meta property="og:image:width" content="1619" />
	<meta property="og:image:height" content="1350" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thedustertoday.com/#website","url":"https://thedustertoday.com/","name":"The Duster Today","description":"","potentialAction":[{"@type":"SearchAction","target":"https://thedustertoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thedustertoday.com/2020/09/samuel-fenton/#primaryimage","inLanguage":"en-US","url":"https://thedustertoday.com/wp-content/uploads/2020/09/IMG_20180713_113409_Bokeh-scaled-e1599169845331.jpg","width":1619,"height":1350},{"@type":"WebPage","@id":"https://thedustertoday.com/2020/09/samuel-fenton/#webpage","url":"https://thedustertoday.com/2020/09/samuel-fenton/","name":"Samuel Fenton - The Duster Today","isPartOf":{"@id":"https://thedustertoday.com/#website"},"primaryImageOfPage":{"@id":"https://thedustertoday.com/2020/09/samuel-fenton/#primaryimage"},"datePublished":"2020-09-03T21:45:17+00:00","dateModified":"2020-09-03T21:51:08+00:00","author":{"@id":"https://thedustertoday.com/#/schema/person/d693a0612ee5bcf611cb45eb672dbb06"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thedustertoday.com/2020/09/samuel-fenton/"]}]},{"@type":["Person"],"@id":"https://thedustertoday.com/#/schema/person/d693a0612ee5bcf611cb45eb672dbb06","name":"Samuel Fenton","image":{"@type":"ImageObject","@id":"https://thedustertoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d2694b368664193348f0606d458ec96?s=96&d=mm&r=g","caption":"Samuel Fenton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duster Today &raquo; Feed" href="https://thedustertoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duster Today &raquo; Comments Feed" href="https://thedustertoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duster Today &raquo; Samuel Fenton Comments Feed" href="https://thedustertoday.com/2020/09/samuel-fenton/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5725485-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5725485-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedustertoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thedustertoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thedustertoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://thedustertoday.com/wp-content/themes/smart-mag/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://thedustertoday.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://thedustertoday.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://thedustertoday.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.3.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style_login_widget-css'  href='https://thedustertoday.com/wp-content/plugins/miniorange-login-with-eve-online-google-facebook/css/style_login_widget.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thedustertoday.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://thedustertoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedustertoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedustertoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://thedustertoday.com/?p=5080' />
<link rel="alternate" type="application/json+oembed" href="https://thedustertoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedustertoday.com%2F2020%2F09%2Fsamuel-fenton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedustertoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedustertoday.com%2F2020%2F09%2Fsamuel-fenton%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css" id="wp-custom-css">
			.textwidget ul {
    padding-left: 16px;
}

.textwidget ul li {
    list-style: disc;
}		</style>
			
<!--[if lt IE 9]>
<script src="https://thedustertoday.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-5080 single-format-standard page-builder right-sidebar boxed img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://thedustertoday.com/2020/05/how-has-the-pandemic-affected-lcu-seniors/" title="How has the pandemic affected LCU seniors?">How has the pandemic affected LCU seniors?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/05/easy-ways-to-volunteer-during-covid-19/" title="Easy Ways to Volunteer During Covid-19">Easy Ways to Volunteer During Covid-19</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/05/opinion-coronavirus-is-serious/" title="My Take: Coronavirus is Serious">My Take: Coronavirus is Serious</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/life-during-the-pandemic-5/" title="Life During the Pandemic">Life During the Pandemic</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/whats-the-right-major-for-you/" title="What’s The Right Major For You?">What’s The Right Major For You?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/staying-active-during-quarantine/" title="Staying Active During Quarantine">Staying Active During Quarantine</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/5-tips-and-tricks-for-online-learning/" title="5 Tips and Tricks for Online Learning">5 Tips and Tricks for Online Learning</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/professor-of-the-week-dr-byron-rogers/" title="Professor of the Week: Dr. Byron Rogers">Professor of the Week: Dr. Byron Rogers</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/my-opinion-distance-learning-needs-work/" title="My Opinion: Distance Learning Needs Work">My Opinion: Distance Learning Needs Work</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/lcu-art-exhibit-goes-virtual/" title="LCU Art Exhibit Goes Virtual">LCU Art Exhibit Goes Virtual</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/senior-first-and-last-singing-in-a-virtual-choir/" title="Senior First and Last: Singing in a Virtual Choir">Senior First and Last: Singing in a Virtual Choir</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/life-during-the-pandemic-4/" title="Life During the Pandemic">Life During the Pandemic</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/life-during-the-pandemic-3/" title="Life During the Pandemic">Life During the Pandemic</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/life-during-the-pandemic-2/" title="Life During the Pandemic">Life During the Pandemic</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/4945/" title="Life During the Pandemic">Life During the Pandemic</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/04/life-during-the-pandemic/" title="Life During the Pandemic">Life During the Pandemic</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/03/coronavirus-on-the-move/" title="Coronavirus on the move">Coronavirus on the move</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/03/the-good-doctor-goes-to-abilene/" title="‘The Good Doctor’ Goes to Abilene">‘The Good Doctor’ Goes to Abilene</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/03/lcus-got-talent-stella-really-is-a-star/" title="LCU&#8217;s Got Talent: Stella Really Is A Star">LCU&#8217;s Got Talent: Stella Really Is A Star</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/03/new-music-center-to-break-ground-spring-of-2020/" title="New Music Center to Break Ground Spring 2020">New Music Center to Break Ground Spring 2020</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/02/come-on-get-loud-for-lcu-cheer/" title="Come On! Get Loud! For LCU Cheer!">Come On! Get Loud! For LCU Cheer!</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/02/living-the-life-of-a-student-athlete/" title="Living the Life of a Student Athlete">Living the Life of a Student Athlete</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/02/t-w-i-r-p-week-is-all-about-shooting-your-shot/" title="T.W.I.R.P. Week is all about “Shooting Your Shot”">T.W.I.R.P. Week is all about “Shooting Your Shot”</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/02/lcu-basketball-surging-forward/" title="LCU Basketball Surging Forward">LCU Basketball Surging Forward</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/02/love-is-in-the-air/" title="Love is in the Air">Love is in the Air</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/02/lcu-announces-awards-for-master-follies-2020/" title="LCU Announces Awards for Master Follies 2020">LCU Announces Awards for Master Follies 2020</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/02/the-unveiling-of-mattox-statue-donated-by-sub-t-16/" title="The Unveiling of Mattox Statue Donated by Sub T-16">The Unveiling of Mattox Statue Donated by Sub T-16</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/01/baseball-season-is-here/" title="Baseball Season Is Here">Baseball Season Is Here</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/01/the-triathlon-club-starts-up-at-lcu/" title="The Triathlon Club Starts Up At LCU">The Triathlon Club Starts Up At LCU</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/01/what-to-expect-during-master-follies/" title="What To Expect During Master Follies">What To Expect During Master Follies</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/01/lcu-ilt-new-track-soccer-complex-on-the-way/" title="LCU ILT: New Track/Soccer Complex On The Way">LCU ILT: New Track/Soccer Complex On The Way</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/01/how-to-survive-social-club-commitment-week-in-5-easy-tips/" title="How to survive Social Club Commitment Week in 5 easy tips">How to survive Social Club Commitment Week in 5 easy tips</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/12/top-five-christmas-break-to-dos/" title="Top Five Christmas Break To-Do’s">Top Five Christmas Break To-Do’s</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/12/the-most-wonderful-time-of-the-year/" title="The Most Wonderful Time of the Year">The Most Wonderful Time of the Year</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/season-ending-injury-lifelong-blessing/" title="Season Ending Injury = Lifelong Blessing">Season Ending Injury = Lifelong Blessing</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/senior-directed-plays-tell-stories-of-love-and-loss/" title="Senior-Directed Plays Tell Stories of Love and Loss">Senior-Directed Plays Tell Stories of Love and Loss</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/" title="Professor of the Week: Shenai Alonge-Moore">Professor of the Week: Shenai Alonge-Moore</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/master-follies-a-best-friends-concert/" title="Master Follies: A ‘Best Friends’ concert?">Master Follies: A ‘Best Friends’ concert?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/lcu-celebrates-best-friends-cara-honor/" title="LCU Celebrates Best Friends CARA honor">LCU Celebrates Best Friends CARA honor</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/world-diabetes-day-2019/" title="World Diabetes Day 2019">World Diabetes Day 2019</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/whats-up-with-the-caf/" title="What’s up with the Caf?">What’s up with the Caf?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/my-take-lcu-students-want-answers/" title="My Take: LCU Students Want Answers">My Take: LCU Students Want Answers</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/professor-of-the-week-don-doc-williams/" title="Professor of the Week: Don “Doc” Williams">Professor of the Week: Don “Doc” Williams</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/lcu-mens-basketball-ready-to-roll/" title="LCU Men’s Basketball Ready to Roll">LCU Men’s Basketball Ready to Roll</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/washington-d-c-program-opens-eyes/" title="Washington D.C. Program Opens Eyes">Washington D.C. Program Opens Eyes</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/from-a-guy-twirp-is-the-greatest-thing-at-lcu-almost/" title="From A Guy: TWIRP is the Greatest Thing at LCU, Almost">From A Guy: TWIRP is the Greatest Thing at LCU, Almost</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/twirp-tips/" title="From A Girl: 5 TWIRP Tips">From A Girl: 5 TWIRP Tips</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/my-take-top-5-horror-movies/" title="My Take: Top 5 Horror Movies">My Take: Top 5 Horror Movies</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/why-does-lcu-emphasize-title-ix/" title="Why Does LCU Emphasize Title IX?">Why Does LCU Emphasize Title IX?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/new-art-lets-you-sit-among-cherubin/" title="New Art Lets You Sit Among Cherubim">New Art Lets You Sit Among Cherubim</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/lady-chaps-take-on-big-12-division-i-ncaa-teams-ut-and-baylor/" title="Lady Chaps Take on Big 12 Division I NCAA teams UT and Baylor">Lady Chaps Take on Big 12 Division I NCAA teams UT and Baylor</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/professor-of-the-week-amy-shero-2/" title="Professor of The Week: Amy Shero">Professor of The Week: Amy Shero</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/my-take-5-ways-to-pass-a-college-exam/" title="My Take: 5 Ways to Pass a College Exam">My Take: 5 Ways to Pass a College Exam</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/joker-not-a-comic-movie/" title="‘Joker’ Not a Comic Movie">‘Joker’ Not a Comic Movie</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/professor-of-the-week-dr-kregg-fehr/" title="Professor of the Week: Dr. Kregg Fehr">Professor of the Week: Dr. Kregg Fehr</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/10-tips-for-a-less-stressed-semester/" title="10 Tips for a Less Stressed Semester">10 Tips for a Less Stressed Semester</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/top-5-things-to-do-in-lubbock-this-fall/" title="Top 5 Things To Do in Lubbock This Fall">Top 5 Things To Do in Lubbock This Fall</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/taylor-swifts-lover-is-the-summer-album-of-2019/" title="Taylor Swift’s ‘Lover’ is the Summer Album of 2019">Taylor Swift’s ‘Lover’ is the Summer Album of 2019</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/darwins-tree-gives-lcu-a-story-about-faith-and-science/" title="‘Darwin&#8217;s Tree’ Gives LCU A Story About Faith And Science">‘Darwin&#8217;s Tree’ Gives LCU A Story About Faith And Science</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/what-makes-the-writing-carnival-so-fun/" title="What Makes The Writing Carnival So Fun?">What Makes The Writing Carnival So Fun?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/best-friends-sings-into-the-new-year/" title="Best Friends sings into the new year">Best Friends sings into the new year</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/lcu-fall-sports-off-and-running/" title="LCU Fall Sports Off and Running">LCU Fall Sports Off and Running</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/a-remembrance-of-9-11-from-two-perspectives/" title="A Remembrance of 9/11 From Two Perspectives">A Remembrance of 9/11 From Two Perspectives</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/intramural-sports-big-part-of-lcu-life/" title="Intramural sports big part of LCU life">Intramural sports big part of LCU life</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/talents-community-on-display-at-labor-day-open-mic/" title="Talents, Community On Display at Labor Day “Open Mic”">Talents, Community On Display at Labor Day “Open Mic”</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/blur-starts-semester-with-passion-and-power/" title="BLUR Starts Semester With Passion and Power">BLUR Starts Semester With Passion and Power</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/choral-reunion-connects-students-alumni-through-music/" title="Choral Reunion Connects Students, Alumni Through Music">Choral Reunion Connects Students, Alumni Through Music</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/08/find-your-type-student-podcast-explores-the-enneagram/" title="Find Your Type: Student podcast explores the Enneagram">Find Your Type: Student podcast explores the Enneagram</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/08/have-your-own-radio-show-today/" title="Have your own radio show today!">Have your own radio show today!</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/07/my-take-work-ethic-matters/" title="My Take: Work Ethic Matters">My Take: Work Ethic Matters</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/06/i-would-bike-500-miles/" title="&#8216;I would bike 500 miles&#8217;">&#8216;I would bike 500 miles&#8217;</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/06/%ef%bb%bfavengers-endgame-box-office-climb-and-reaction/" title="﻿‘Avengers: Endgame’ Box Office Climb and Reaction">﻿‘Avengers: Endgame’ Box Office Climb and Reaction</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/06/lubbocks-adventure-park-offers-new-range-of-fun/" title="Lubbock’s Adventure Park offers new range of fun">Lubbock’s Adventure Park offers new range of fun</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/05/sub-t-16-remembers-f-w-mattox/" title="Sub T-16 remembers F.W. Mattox">Sub T-16 remembers F.W. Mattox</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/game-of-thrones-bold-possibilities-and-my-predictions/" title="Game of Thrones: Bold possibilities (and my predictions!)">Game of Thrones: Bold possibilities (and my predictions!)</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/movie-review-shazam/" title="Movie Review: Shazam!">Movie Review: Shazam!</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/lcus-got-talent-with-ethan-curtis/" title="LCU’s Got Talent with Ethan Curtis">LCU’s Got Talent with Ethan Curtis</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/oh-snapp-its-free-food-and-great-fellowship/" title="Oh, SNAPP! It’s free food and great fellowship">Oh, SNAPP! It’s free food and great fellowship</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/the-lady-chaps-are-something-special/" title="The Lady Chaps are something special">The Lady Chaps are something special</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/the-challenge-of-intramurals/" title="The Challenge of Intramurals">The Challenge of Intramurals</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/hearts-for-ministry-heads-for-business/" title="Hearts for ministry, heads for business">Hearts for ministry, heads for business</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/how-to-be-in-the-lcu-yearbook%ef%bb%bf/" title="How to be in the LCU yearbook﻿">How to be in the LCU yearbook﻿</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/time-waits-for-no-man-especially-jaylen-tryon/" title="Time waits for no man, especially Jaylen Tryon">Time waits for no man, especially Jaylen Tryon</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/lady-chap-softball-off-to-successful-start/" title="Lady Chap Softball Off to Successful Start">Lady Chap Softball Off to Successful Start</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/what-are-you-doing-this-summer/" title="What Are You Doing This Summer?">What Are You Doing This Summer?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/lcu-people-in-depth-with-josh-stephens/" title="LCU People: In Depth with Josh Stephens">LCU People: In Depth with Josh Stephens</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/lcu-plans-to-slam-dunk-hunger/" title="LCU Plans to &#8220;Slam Dunk&#8221; Hunger">LCU Plans to &#8220;Slam Dunk&#8221; Hunger</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/cheer-team-adding-excitement-to-lcu-sports/" title="Cheer Team Adding Excitement to LCU Sports">Cheer Team Adding Excitement to LCU Sports</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/" title="Top 10 Tastes of Lubbock">Top 10 Tastes of Lubbock</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/lcu-students-embrace-the-opportunity-of-a-lifetime/" title="LCU Students Embrace the Opportunity of a Lifetime">LCU Students Embrace the Opportunity of a Lifetime</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/the-stress-and-love-for-follies/" title="The Stress and Love for Follies">The Stress and Love for Follies</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/lcu-people-distinguished-artist-joins-faculty-to-lead-art-programs/" title="LCU People: Distinguished Artist Joins Faculty to Lead Art Programs">LCU People: Distinguished Artist Joins Faculty to Lead Art Programs</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/master-follies-2019/" title="2019 Master Follies in Photos">2019 Master Follies in Photos</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/brennen-fowler-sets-new-lcu-scoring-record/" title="ICYMI: Brennen Fowler Sets New LCU Scoring Record">ICYMI: Brennen Fowler Sets New LCU Scoring Record</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/01/the-transfer-student-experience-at-lcu/" title="The Transfer Student Experience at LCU">The Transfer Student Experience at LCU</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/01/a-club-in-crisis-no-way-says-president/" title="A Club in Crisis? &#8220;No way&#8221; says President">A Club in Crisis? &#8220;No way&#8221; says President</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/01/duster-staff-maci-sparkman/" title="Duster staff: Maci Sparkman">Duster staff: Maci Sparkman</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/01/a-week-of-commitment/" title="A Week of Commitment">A Week of Commitment</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/11/the-love-for-fall/" title="The Love For Fall">The Love For Fall</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/10/rushing-around/" title="Rushing Around">Rushing Around</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/10/whos-who-master-follies-2019-edition/" title="Who&#8217;s Who: Master Follies 2019 Edition">Who&#8217;s Who: Master Follies 2019 Edition</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/10/shootout-in-west-texas/" title="Shootout In West Texas">Shootout In West Texas</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/09/the-revitalization-of-alpha-chi/" title="The Revitalization of Alpha Chi">The Revitalization of Alpha Chi</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/09/bringing-back-the-brigade/" title="Bringing back the Brigade">Bringing back the Brigade</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/09/blur-2/" title="BLUR">BLUR</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/05/best-friends-spreads-hope-in-the-uk-and-scotland/" title="Best Friends spreads hope in the UK and Scotland">Best Friends spreads hope in the UK and Scotland</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/05/the-life-of-a-non-christian-at-lcu/" title="The Life of a Non-Christian at LCU">The Life of a Non-Christian at LCU</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/05/honors-convocation-recognizes-students-commitment-to-excellence/" title="Honors Convocation recognizes students&#8217; commitment to excellence">Honors Convocation recognizes students&#8217; commitment to excellence</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/senior-spotlight-jade-mcminn/" title="&#8216;Soak it in&#8217; says senior Jade McMinn">&#8216;Soak it in&#8217; says senior Jade McMinn</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/advice-from-a-graduating-senior-ezekiel-munoz/" title="Advice from a graduating senior: Ezekiel Munoz">Advice from a graduating senior: Ezekiel Munoz</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/a-big-hit-ghelber-wins-home-run-derby-2018/" title="A Big Hit: Ghelber wins Home Run Derby 2018">A Big Hit: Ghelber wins Home Run Derby 2018</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/the-brigade-is-back/" title="The Brigade is back!">The Brigade is back!</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/lent-a-personal-reflection/" title="Lent: A Personal Reflection">Lent: A Personal Reflection</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/lcu-collides-with-lubbock-community/" title="LCU &#8216;collides&#8217; with Lubbock community">LCU &#8216;collides&#8217; with Lubbock community</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/03/taylor-phillips-someone-you-should-meet/" title="Taylor Phillips, someone you should meet">Taylor Phillips, someone you should meet</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/03/opinion-make-lcu/" title="MY OPINION: How to make the most of LCU">MY OPINION: How to make the most of LCU</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/02/new-sports-team-changing-lcu-game-days/" title="New sports team aims to increase involvement">New sports team aims to increase involvement</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/02/6-library-secrets-can-make-life-easier/" title="6 library ‘secrets’ that can make your life easier">6 library ‘secrets’ that can make your life easier</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/01/survive-master-follies/" title="How to survive Master Follies">How to survive Master Follies</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/12/how-we-became-the-chaparrals/" title="How we became the Chaparrals">How we became the Chaparrals</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/11/chap-radio/" title="Chap Radio">Chap Radio</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/11/not-many-changes-seasons/" title="Not As Many Changes In The Seasons">Not As Many Changes In The Seasons</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/11/students-stand-human-trafficking/" title="Students Stand Up Against Human Trafficking">Students Stand Up Against Human Trafficking</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/lcu-takes-new-york/" title="LCU Takes New York">LCU Takes New York</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/viewpoints-nfl-athletes-national-anthem/" title="Viewpoints: NFL athletes and the national anthem">Viewpoints: NFL athletes and the national anthem</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/meet-student-senate-executive-officers/" title="Meet your Student Senate executive officers">Meet your Student Senate executive officers</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/ubereats-hits-lubbock-streets/" title="UberEATS hits Lubbock streets">UberEATS hits Lubbock streets</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/a-capital-experience/" title="A Capital Experience">A Capital Experience</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/09/duster-people-meet-brittany/" title="Duster staff: Brittany Michaleson">Duster staff: Brittany Michaleson</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/09/samuel-fenton/" title="Samuel Fenton">Samuel Fenton</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/09/nicole-warren/" title="Nicole Warren">Nicole Warren</a></li>
						
												
							<li><a href="https://thedustertoday.com/2020/05/textbooks-a-necessity-or-outdated/" title="Textbooks: Necessary, or Outdated?">Textbooks: Necessary, or Outdated?</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://thedustertoday.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
	<li><a href="https://facebook.com/lcuedu" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/lcuedu" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://plus.google.com/+LcuEdu/" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
	<li><a href="https://www.linkedin.com/company/lubbock-christian-university" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://thedustertoday.com/" title="The Duster Today" rel="home">
		
														
								
				<img src="https://thedustertoday.com/wp-content/uploads/2014/04/duster_logo_400.png" class="logo-image" alt="The Duster Today" srcset="https://thedustertoday.com/wp-content/uploads/2014/04/duster_logo_400.png ,https://thedustertoday.com/wp-content/uploads/2014/04/duster_logo_800.png 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"></div>
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
								
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<nav class="breadcrumbs ts-contain" id="breadcrumb"><div class="inner"breadcrumbs ts-contain><span class="location">You are at:</span><span><a href="https://thedustertoday.com/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://thedustertoday.com/category/staff/"><span>Staff</span></a></span><span class="delim">&raquo;</span><span class="current">Samuel Fenton</span></div></nav>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-5080" class="post-5080 post type-post status-publish format-standard has-post-thumbnail category-staff">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://thedustertoday.com/wp-content/uploads/2020/09/IMG_20180713_113409_Bokeh-scaled-e1599169845331.jpg" title="Samuel Fenton">
			
						
								
					<img width="702" height="336" src="https://thedustertoday.com/wp-content/uploads/2020/09/IMG_20180713_113409_Bokeh-scaled-e1599169845331-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Samuel Fenton" srcset="https://thedustertoday.com/wp-content/uploads/2020/09/IMG_20180713_113409_Bokeh-scaled-e1599169845331-702x336.jpg 702w, https://thedustertoday.com/wp-content/uploads/2020/09/IMG_20180713_113409_Bokeh-scaled-e1599169845331-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Samuel Fenton			</h1>
			
			<a href="https://thedustertoday.com/2020/09/samuel-fenton/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://thedustertoday.com/author/samuel-fenton/" title="Posts by Samuel Fenton" rel="author">Samuel Fenton</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-09-03T21:45:17+00:00" title="2020-09-03">September 3, 2020</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://thedustertoday.com/category/staff/" rel="category tag">Staff</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>I am from Lubbock, Texas, and graduated high school as a homeschool student in 2018. I am a senior majoring in Mass Media Communications with a minor in Film Studies. My goal after graduation is to go into film production. I don’t know what aspect of production I will end up in, but I hope to progress as a cameraman.</p>
<p>Outside of class, I am an officer in both the International Student Association and Triathlon clubs. In the short time that I have left at LCU, I hope to help build both of these clubs make an impact on students, and enhance their experience at the university.</p>
<p>I currently work as a swim coach for a local team and as a cashier at Market Street. I competed in swimming for 12 years up until my graduation, at which time I switched my focus to teaching others.</p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthedustertoday.com%2F2020%2F09%2Fsamuel-fenton%2F&text=Samuel%20Fenton" 
				class="fa fa-twitter" title="Tweet It" target="_blank">
					<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedustertoday.com%2F2020%2F09%2Fsamuel-fenton%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthedustertoday.com%2F2020%2F09%2Fsamuel-fenton%2F&amp;media=https%3A%2F%2Fthedustertoday.com%2Fwp-content%2Fuploads%2F2020%2F09%2FIMG_20180713_113409_Bokeh-scaled-e1599169845331.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthedustertoday.com%2F2020%2F09%2Fsamuel-fenton%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fthedustertoday.com%2F2020%2F09%2Fsamuel-fenton%2F&amp;name=Samuel+Fenton" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Samuel%20Fenton&amp;body=https%3A%2F%2Fthedustertoday.com%2F2020%2F09%2Fsamuel-fenton%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/2d2694b368664193348f0606d458ec96?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d2694b368664193348f0606d458ec96?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://thedustertoday.com/author/samuel-fenton/" title="Posts by Samuel Fenton" rel="author">Samuel Fenton</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://thedustertoday.com/2020/09/nicole-warren/" title="Nicole Warren" class="image-link">
						<img width="214" height="140" src="https://thedustertoday.com/wp-content/uploads/2020/09/nicolewarren-e1599169686604-214x140.jpg" class="image wp-post-image" alt="" title="Nicole Warren" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-03T21:45:14+00:00" class="meta-item">September 3, 2020</time><span class="meta-item comments"><a href="https://thedustertoday.com/2020/09/nicole-warren/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://thedustertoday.com/2020/09/nicole-warren/" title="Nicole Warren">Nicole Warren</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://thedustertoday.com/2020/03/my-take-were-in-good-hands-with-new-president/" title="My Take: We’re In Good Hands With New President" class="image-link">
						<img width="214" height="140" src="https://thedustertoday.com/wp-content/uploads/2020/03/image-214x140.png" class="image wp-post-image" alt="" title="My Take: We’re In Good Hands With New President" srcset="https://thedustertoday.com/wp-content/uploads/2020/03/image-214x140.png 214w, https://thedustertoday.com/wp-content/uploads/2020/03/image-214x140@2x.png 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-03-06T18:21:35+00:00" class="meta-item">March 6, 2020</time><span class="meta-item comments"><a href="https://thedustertoday.com/2020/03/my-take-were-in-good-hands-with-new-president/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://thedustertoday.com/2020/03/my-take-were-in-good-hands-with-new-president/" title="My Take: We’re In Good Hands With New President">My Take: We’re In Good Hands With New President</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://thedustertoday.com/2019/09/choral-reunion-connects-students-alumni-through-music/" title="Choral Reunion Connects Students, Alumni Through Music" class="image-link">
						<img width="214" height="140" src="https://thedustertoday.com/wp-content/uploads/2019/09/ReunionChorusCropped-214x140.png" class="image wp-post-image" alt="" title="Choral Reunion Connects Students, Alumni Through Music" srcset="https://thedustertoday.com/wp-content/uploads/2019/09/ReunionChorusCropped-214x140.png 214w, https://thedustertoday.com/wp-content/uploads/2019/09/ReunionChorusCropped-214x140@2x.png 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-09-05T18:33:26+00:00" class="meta-item">September 5, 2019</time><span class="meta-item comments"><a href="https://thedustertoday.com/2019/09/choral-reunion-connects-students-alumni-through-music/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://thedustertoday.com/2019/09/choral-reunion-connects-students-alumni-through-music/" title="Choral Reunion Connects Students, Alumni Through Music">Choral Reunion Connects Students, Alumni Through Music</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/samuel-fenton/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thedustertoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_ba79a7437aa41ec0');_i.setAttribute('value','cac0cb78db590344');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5080' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='432cd86629c56d2f453a5108c66fa3ad';
hf1V='efb8e06ba3a98a0c40681da476325a14';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<style>.ssc_notice_ba79a7437aa41ec0 strong {display:none;}.ssc_notice_ba79a7437aa41ec0:after {content:'\2018\0063\0061\0063\0030\0063\0062\0037\0038\0064\0062\0035\0039\0030\0033\0034\0034\0062\0061\0037\0039\0061\0037\0034\0033\0037\0061\0061\0034\0031\0065\0063\0030\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_ba79a7437aa41ec0">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">7374a4a0b910c4c05c497d7eb8ac3aba</strong></p></noscript></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
					
			<li id="bunyad-tabbed-recent-widget-2" class="widget tabbed">	
			<ul class="tabs-list">
			
								
				<li class="active">
					<a href="#" data-tab="1">Popular</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="2">Recent</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="3">Top Reviews</a>
				</li>
				
								
			</ul>
			
			<div class="tabs-data">
									
				<ul class="tab-posts active posts-list" id="recent-tab-1">
				
								
						
					<li>
					
						<a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2019/02/Top-10-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Top 10 Tastes of Lubbock" srcset="https://thedustertoday.com/wp-content/uploads/2019/02/Top-10-110x96.jpg 110w, https://thedustertoday.com/wp-content/uploads/2019/02/Top-10-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2019-02-20T17:38:02+00:00" class="meta-item">February 20, 2019</time><span class="meta-item comments"><a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/#comments"><i class="fa fa-comments-o"></i> 4</a></span>					
			</div>
								
							<a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/" title="Top 10 Tastes of Lubbock">
								Top 10 Tastes of Lubbock</a>
								
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="https://thedustertoday.com/2016/08/getting-know-duster-staff-aubrey-wilson/">	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2016-08-30T13:24:11+00:00" class="meta-item">August 30, 2016</time><span class="meta-item comments"><a href="https://thedustertoday.com/2016/08/getting-know-duster-staff-aubrey-wilson/#comments"><i class="fa fa-comments-o"></i> 4</a></span>					
			</div>
								
							<a href="https://thedustertoday.com/2016/08/getting-know-duster-staff-aubrey-wilson/" title="Duster Staff: Aubrey Wilson">
								Duster Staff: Aubrey Wilson</a>
								
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="https://thedustertoday.com/2016/02/the-mental-misadventures-of-a-technology-addict/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2016/02/evil-technology-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Mental Misadventures of a Technology Addict" srcset="https://thedustertoday.com/wp-content/uploads/2016/02/evil-technology-2-110x96.jpg 110w, https://thedustertoday.com/wp-content/uploads/2016/02/evil-technology-2-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2016-02-04T18:19:33+00:00" class="meta-item">February 4, 2016</time><span class="meta-item comments"><a href="https://thedustertoday.com/2016/02/the-mental-misadventures-of-a-technology-addict/#comments"><i class="fa fa-comments-o"></i> 3</a></span>					
			</div>
								
							<a href="https://thedustertoday.com/2016/02/the-mental-misadventures-of-a-technology-addict/" title="The Mental Misadventures of a Technology Addict">
								The Mental Misadventures of a Technology Addict</a>
								
																									
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-2">
				
								
						
					<li>
					
						<a href="https://thedustertoday.com/2020/09/samuel-fenton/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2020/09/IMG_20180713_113409_Bokeh-scaled-e1599169845331-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Samuel Fenton" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-03T21:45:17+00:00" class="meta-item">September 3, 2020</time><span class="meta-item comments"><a href="https://thedustertoday.com/2020/09/samuel-fenton/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="https://thedustertoday.com/2020/09/samuel-fenton/" title="Samuel Fenton">
								Samuel Fenton</a>
								
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="https://thedustertoday.com/2020/09/nicole-warren/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2020/09/nicolewarren-e1599169686604-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Nicole Warren" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-03T21:45:14+00:00" class="meta-item">September 3, 2020</time><span class="meta-item comments"><a href="https://thedustertoday.com/2020/09/nicole-warren/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="https://thedustertoday.com/2020/09/nicole-warren/" title="Nicole Warren">
								Nicole Warren</a>
								
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="https://thedustertoday.com/2020/05/textbooks-a-necessity-or-outdated/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2020/04/schaberg-online_0-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Textbooks: Necessary, or Outdated?" srcset="https://thedustertoday.com/wp-content/uploads/2020/04/schaberg-online_0-110x96.jpg 110w, https://thedustertoday.com/wp-content/uploads/2020/04/schaberg-online_0-591x516.jpg 591w, https://thedustertoday.com/wp-content/uploads/2020/04/schaberg-online_0-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2020-05-22T17:25:29+00:00" class="meta-item">May 22, 2020</time><span class="meta-item comments"><a href="https://thedustertoday.com/2020/05/textbooks-a-necessity-or-outdated/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="https://thedustertoday.com/2020/05/textbooks-a-necessity-or-outdated/" title="Textbooks: Necessary, or Outdated?">
								Textbooks: Necessary, or Outdated?</a>
								
																									
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-3">
				
								
										
									
				</ul>
							
			</div>
			
			</li>
		
		<li id="categories-3" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
				<li class="cat-item cat-item-2"><a href="https://thedustertoday.com/category/around-lcu/">Around LCU</a> (540)
</li>
	<li class="cat-item cat-item-1388"><a href="https://thedustertoday.com/category/around-town/">Around Town</a> (36)
</li>
	<li class="cat-item cat-item-1386"><a href="https://thedustertoday.com/category/college-life/">College Life</a> (94)
</li>
	<li class="cat-item cat-item-1513"><a href="https://thedustertoday.com/category/coronavirus-pandemic/">Coronavirus Pandemic</a> (14)
</li>
	<li class="cat-item cat-item-152"><a href="https://thedustertoday.com/category/entertainment/">Entertainment</a> (265)
</li>
	<li class="cat-item cat-item-1387"><a href="https://thedustertoday.com/category/food-2/">Food</a> (2)
</li>
	<li class="cat-item cat-item-1493"><a href="https://thedustertoday.com/category/from-the-editor/">From the Editor</a> (4)
</li>
	<li class="cat-item cat-item-166"><a href="https://thedustertoday.com/category/profiles/">Profiles</a> (149)
</li>
	<li class="cat-item cat-item-1510"><a href="https://thedustertoday.com/category/spiritual-life/">Spiritual Life</a> (5)
</li>
	<li class="cat-item cat-item-209"><a href="https://thedustertoday.com/category/sports/">Sports</a> (119)
</li>
	<li class="cat-item cat-item-1501"><a href="https://thedustertoday.com/category/staff/">Staff</a> (7)
</li>
	<li class="cat-item cat-item-1495"><a href="https://thedustertoday.com/category/the-semester-so-far/">The semester so far</a> (9)
</li>
	<li class="cat-item cat-item-1"><a href="https://thedustertoday.com/category/uncategorized/">Uncategorized</a> (45)
</li>
		</ul>
			</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ellen</span> on <a href="https://thedustertoday.com/2020/04/senior-first-and-last-singing-in-a-virtual-choir/#comment-560">Senior First and Last: Singing in a Virtual Choir</a></li><li class="recentcomments"><span class="comment-author-link">Ellen</span> on <a href="https://thedustertoday.com/2019/10/professor-of-the-week-dr-kregg-fehr/#comment-555">Professor of the Week: Dr. Kregg Fehr</a></li><li class="recentcomments"><span class="comment-author-link">Melanie Grellhesl</span> on <a href="https://thedustertoday.com/2019/10/professor%e2%80%8b-of-the-week-dr-shawn-hughes/#comment-554">Professor​ of the Week: Dr. Shawn Hughes</a></li><li class="recentcomments"><span class="comment-author-link">Maria</span> on <a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/#comment-553">Top 10 Tastes of Lubbock</a></li><li class="recentcomments"><span class="comment-author-link">Abby</span> on <a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/#comment-552">Top 10 Tastes of Lubbock</a></li></ul></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_mo_oauth_widget">	<script type="text/javascript">

		function HandlePopupResult(result) {
			window.location.href = result;
		}

		function moOAuthLogin(app_name) {
			window.location.href = 'https://thedustertoday.com' + '/?option=generateDynmicUrl&app_name=' + app_name;
		}
		function moOAuthLoginNew(app_name) {
			window.location.href = 'https://thedustertoday.com' + '/?option=oauthredirect&app_name=' + app_name;
		}
	</script>
	<style>.oauthloginbutton{background: #7272dc;height:40px;padding:8px;text-align:center;color:#fff;}</style><br/><a href="javascript:void(0)" onClick="moOAuthLoginNew('Editors');"><div  style="" class="oauthloginbutton oauth_app_Editors">Login with Editors</div></a>
			</li>		<li class="widget col-4 widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thedustertoday.com/2020/09/samuel-fenton/" aria-current="page">Samuel Fenton</a>
									</li>
											<li>
					<a href="https://thedustertoday.com/2020/09/nicole-warren/">Nicole Warren</a>
									</li>
											<li>
					<a href="https://thedustertoday.com/2020/05/textbooks-a-necessity-or-outdated/">Textbooks: Necessary, or Outdated?</a>
									</li>
											<li>
					<a href="https://thedustertoday.com/2020/05/how-has-the-pandemic-affected-lcu-seniors/">How has the pandemic affected LCU seniors?</a>
									</li>
											<li>
					<a href="https://thedustertoday.com/2020/05/easy-ways-to-volunteer-during-covid-19/">Easy Ways to Volunteer During Covid-19</a>
									</li>
					</ul>
		</li><li class="widget col-4 widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td id="today"><a href="https://thedustertoday.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://thedustertoday.com/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div>For more information</div>
<div></div>
<div><a href="https://lcu.edu/student-life/blur/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://lcu.edu/student-life/blur/&amp;source=gmail&amp;ust=1504378276419000&amp;usg=AFQjCNEfTOxsIWJ1su8zSRzM7VYibIdHWw">https://lcu.edu/student-life/b<wbr />lur/</a></div>
<div></div>
<div>Kelsi Smith, a junior on the BLUR committee:</div>
<div><a href="mailto:&#75;smith7&#x35;&#x34;&#x38;&#x40;&#x6c;&#x63;&#117;&#46;edu" target="_blank" rel="noopener noreferrer">K&#x73;mi&#x74;h7&#x35;4&#56;&#x40;l&#99;&#x75;.&#101;&#x64;u</a></div>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='432cd86629c56d2f453a5108c66fa3ad';
hf4V='efb8e06ba3a98a0c40681da476325a14';
cm4S="form[action='https://thedustertoday.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Samuel Fenton","url":"https:\/\/thedustertoday.com\/2020\/09\/samuel-fenton\/","image":{"@type":"ImageObject","url":"https:\/\/thedustertoday.com\/wp-content\/uploads\/2020\/09\/IMG_20180713_113409_Bokeh-scaled-e1599169845331-702x336.jpg","width":702,"height":336},"datePublished":"2020-09-03T21:45:17+00:00","dateModified":"2020-09-03T21:51:08+00:00","author":{"@type":"Person","name":"Samuel Fenton"},"publisher":{"@type":"Organization","name":"The Duster Today","sameAs":"https:\/\/thedustertoday.com","logo":{"@type":"ImageObject","url":"https:\/\/thedustertoday.com\/wp-content\/uploads\/2014\/04\/duster_logo_400.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thedustertoday.com\/2020\/09\/samuel-fenton\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thedustertoday.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/thedustertoday.com\/category\/staff\/","name":"Staff"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/thedustertoday.com\/2020\/09\/samuel-fenton\/","name":"Samuel Fenton"}}]}</script>
<script type='text/javascript' src='https://thedustertoday.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thedustertoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/thedustertoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: thedustertoday.com @ 2020-09-03 22:04:47 by W3 Total Cache
-->