
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Professor of the Week: Shenai Alonge-Moore - The Duster Today</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://thedustertoday.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.thedustertoday.com/wp-content/uploads/2014/04/phoneicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.thedustertoday.com/wp-content/uploads/2014/04/phoneicon.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Professor of the Week: Shenai Alonge-Moore - The Duster Today" />
<meta property="og:description" content="Many students of Shenai Alonge-Moore say she is an inspiring English professor here at LCU. For over a decade, her love for writing, teaching freshmen and African American literature/ culture has endeared her into many hearts. Love of Academia Some people cannot wait to get out of school, but it was not that way forRead More" />
<meta property="og:url" content="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/" />
<meta property="og:site_name" content="The Duster Today" />
<meta property="article:section" content="Profiles" />
<meta property="article:published_time" content="2019-11-21T19:37:25+00:00" />
<meta property="article:modified_time" content="2019-11-21T19:37:28+00:00" />
<meta property="og:updated_time" content="2019-11-21T19:37:28+00:00" />
<meta property="og:image" content="https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek.jpg" />
<meta property="og:image:secure_url" content="https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek.jpg" />
<meta property="og:image:width" content="545" />
<meta property="og:image:height" content="228" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thedustertoday.com/#website","url":"https://thedustertoday.com/","name":"The Duster Today","potentialAction":{"@type":"SearchAction","target":"https://thedustertoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/#primaryimage","url":"https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek.jpg","width":545,"height":228},{"@type":"WebPage","@id":"https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/#webpage","url":"https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/","inLanguage":"en-US","name":"Professor of the Week: Shenai Alonge-Moore - The Duster Today","isPartOf":{"@id":"https://thedustertoday.com/#website"},"primaryImageOfPage":{"@id":"https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/#primaryimage"},"datePublished":"2019-11-21T19:37:25+00:00","dateModified":"2019-11-21T19:37:28+00:00","author":{"@id":"https://thedustertoday.com/#/schema/person/45f1e8ef111b1778193fe4af02900cb9"}},{"@type":["Person"],"@id":"https://thedustertoday.com/#/schema/person/45f1e8ef111b1778193fe4af02900cb9","name":"Jubilee Cotton","image":{"@type":"ImageObject","@id":"https://thedustertoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d48a5811f1bc9e7edfb4ab8e2d14a931?s=96&d=mm&r=g","caption":"Jubilee Cotton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duster Today &raquo; Feed" href="https://thedustertoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duster Today &raquo; Comments Feed" href="https://thedustertoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duster Today &raquo; Professor of the Week: Shenai Alonge-Moore Comments Feed" href="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5725485-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5725485-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedustertoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thedustertoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thedustertoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://thedustertoday.com/wp-content/themes/smart-mag/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://thedustertoday.com/wp-content/themes/smart-mag/css/responsive.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://thedustertoday.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedustertoday.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://thedustertoday.com/?bunyad_custom_css=1&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='https://thedustertoday.com/wp-content/plugins/miniorange-login-with-eve-online-google-facebook/css/style_login_widget.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thedustertoday.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://thedustertoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedustertoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedustertoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://thedustertoday.com/?p=4710' />
<link rel="alternate" type="application/json+oembed" href="https://thedustertoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedustertoday.com%2F2019%2F11%2Fprofessor-of-the-week-shenai-alonge-moore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedustertoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedustertoday.com%2F2019%2F11%2Fprofessor-of-the-week-shenai-alonge-moore%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
<!--[if lt IE 9]>
<script src="https://thedustertoday.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-4710 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/" title="Professor of the Week: Shenai Alonge-Moore">Professor of the Week: Shenai Alonge-Moore</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/master-follies-a-best-friends-concert/" title="Master Follies: A ‘Best Friends’ concert?">Master Follies: A ‘Best Friends’ concert?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/lcu-celebrates-best-friends-cara-honor/" title="LCU Celebrates Best Friends CARA honor">LCU Celebrates Best Friends CARA honor</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/world-diabetes-day-2019/" title="World Diabetes Day 2019">World Diabetes Day 2019</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/whats-up-with-the-caf/" title="What’s up with the Caf?">What’s up with the Caf?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/my-take-lcu-students-want-answers/" title="My Take: LCU Students Want Answers">My Take: LCU Students Want Answers</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/professor-of-the-week-don-doc-williams/" title="Professor of the Week: Don “Doc” Williams">Professor of the Week: Don “Doc” Williams</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/lcu-mens-basketball-ready-to-roll/" title="LCU Men’s Basketball Ready to Roll">LCU Men’s Basketball Ready to Roll</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/washington-d-c-program-opens-eyes/" title="Washington D.C. Program Opens Eyes">Washington D.C. Program Opens Eyes</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/from-a-guy-twirp-is-the-greatest-thing-at-lcu-almost/" title="From A Guy: TWIRP is the Greatest Thing at LCU, Almost">From A Guy: TWIRP is the Greatest Thing at LCU, Almost</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/11/twirp-tips/" title="From A Girl: 5 TWIRP Tips">From A Girl: 5 TWIRP Tips</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/my-take-top-5-horror-movies/" title="My Take: Top 5 Horror Movies">My Take: Top 5 Horror Movies</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/why-does-lcu-emphasize-title-ix/" title="Why Does LCU Emphasize Title IX?">Why Does LCU Emphasize Title IX?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/new-art-lets-you-sit-among-cherubin/" title="New Art Lets You Sit Among Cherubim">New Art Lets You Sit Among Cherubim</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/lady-chaps-take-on-big-12-division-i-ncaa-teams-ut-and-baylor/" title="Lady Chaps Take on Big 12 Division I NCAA teams UT and Baylor">Lady Chaps Take on Big 12 Division I NCAA teams UT and Baylor</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/professor-of-the-week-amy-shero-2/" title="Professor of The Week: Amy Shero">Professor of The Week: Amy Shero</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/professor-of-the-week-amy-shero/" title="Professor of The Week: Amy Shero">Professor of The Week: Amy Shero</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/my-take-5-ways-to-pass-a-college-exam/" title="My Take: 5 Ways to Pass a College Exam">My Take: 5 Ways to Pass a College Exam</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/joker-not-a-comic-movie/" title="‘Joker’ Not a Comic Movie">‘Joker’ Not a Comic Movie</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/professor-of-the-week-dr-kregg-fehr/" title="Professor of the Week: Dr. Kregg Fehr">Professor of the Week: Dr. Kregg Fehr</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/10-tips-for-a-less-stressed-semester/" title="10 Tips for a Less Stressed Semester">10 Tips for a Less Stressed Semester</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/10/top-5-things-to-do-in-lubbock-this-fall/" title="Top 5 Things To Do in Lubbock This Fall">Top 5 Things To Do in Lubbock This Fall</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/taylor-swifts-lover-is-the-summer-album-of-2019/" title="Taylor Swift’s ‘Lover’ is the Summer Album of 2019">Taylor Swift’s ‘Lover’ is the Summer Album of 2019</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/darwins-tree-gives-lcu-a-story-about-faith-and-science/" title="‘Darwin&#8217;s Tree’ Gives LCU A Story About Faith And Science">‘Darwin&#8217;s Tree’ Gives LCU A Story About Faith And Science</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/what-makes-the-writing-carnival-so-fun/" title="What Makes The Writing Carnival So Fun?">What Makes The Writing Carnival So Fun?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/best-friends-sings-into-the-new-year/" title="Best Friends sings into the new year">Best Friends sings into the new year</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/lcu-fall-sports-off-and-running/" title="LCU Fall Sports Off and Running">LCU Fall Sports Off and Running</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/a-remembrance-of-9-11-from-two-perspectives/" title="A Remembrance of 9/11 From Two Perspectives">A Remembrance of 9/11 From Two Perspectives</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/intramural-sports-big-part-of-lcu-life/" title="Intramural sports big part of LCU life">Intramural sports big part of LCU life</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/talents-community-on-display-at-labor-day-open-mic/" title="Talents, Community On Display at Labor Day “Open Mic”">Talents, Community On Display at Labor Day “Open Mic”</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/blur-starts-semester-with-passion-and-power/" title="BLUR Starts Semester With Passion and Power">BLUR Starts Semester With Passion and Power</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/09/choral-reunion-connects-students-alumni-through-music/" title="Choral Reunion Connects Students, Alumni Through Music">Choral Reunion Connects Students, Alumni Through Music</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/08/find-your-type-student-podcast-explores-the-enneagram/" title="Find Your Type: Student podcast explores the Enneagram">Find Your Type: Student podcast explores the Enneagram</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/08/have-your-own-radio-show-today/" title="Have your own radio show today!">Have your own radio show today!</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/07/my-take-work-ethic-matters/" title="My Take: Work Ethic Matters">My Take: Work Ethic Matters</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/06/i-would-bike-500-miles/" title="&#8216;I would bike 500 miles&#8217;">&#8216;I would bike 500 miles&#8217;</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/06/%ef%bb%bfavengers-endgame-box-office-climb-and-reaction/" title="﻿‘Avengers: Endgame’ Box Office Climb and Reaction">﻿‘Avengers: Endgame’ Box Office Climb and Reaction</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/06/lubbocks-adventure-park-offers-new-range-of-fun/" title="Lubbock’s Adventure Park offers new range of fun">Lubbock’s Adventure Park offers new range of fun</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/05/sub-t-16-remembers-f-w-mattox/" title="Sub T-16 remembers F.W. Mattox">Sub T-16 remembers F.W. Mattox</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/game-of-thrones-bold-possibilities-and-my-predictions/" title="Game of Thrones: Bold possibilities (and my predictions!)">Game of Thrones: Bold possibilities (and my predictions!)</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/movie-review-shazam/" title="Movie Review: Shazam!">Movie Review: Shazam!</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/lcus-got-talent-with-ethan-curtis/" title="LCU’s Got Talent with Ethan Curtis">LCU’s Got Talent with Ethan Curtis</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/oh-snapp-its-free-food-and-great-fellowship/" title="Oh, SNAPP! It’s free food and great fellowship">Oh, SNAPP! It’s free food and great fellowship</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/04/the-lady-chaps-are-something-special/" title="The Lady Chaps are something special">The Lady Chaps are something special</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/the-challenge-of-intramurals/" title="The Challenge of Intramurals">The Challenge of Intramurals</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/hearts-for-ministry-heads-for-business/" title="Hearts for ministry, heads for business">Hearts for ministry, heads for business</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/how-to-be-in-the-lcu-yearbook%ef%bb%bf/" title="How to be in the LCU yearbook﻿">How to be in the LCU yearbook﻿</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/time-waits-for-no-man-especially-jaylen-tryon/" title="Time waits for no man, especially Jaylen Tryon">Time waits for no man, especially Jaylen Tryon</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/03/lady-chap-softball-off-to-successful-start/" title="Lady Chap Softball Off to Successful Start">Lady Chap Softball Off to Successful Start</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/what-are-you-doing-this-summer/" title="What Are You Doing This Summer?">What Are You Doing This Summer?</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/lcu-people-in-depth-with-josh-stephens/" title="LCU People: In Depth with Josh Stephens">LCU People: In Depth with Josh Stephens</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/lcu-plans-to-slam-dunk-hunger/" title="LCU Plans to &#8220;Slam Dunk&#8221; Hunger">LCU Plans to &#8220;Slam Dunk&#8221; Hunger</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/cheer-team-adding-excitement-to-lcu-sports/" title="Cheer Team Adding Excitement to LCU Sports">Cheer Team Adding Excitement to LCU Sports</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/" title="Top 10 Tastes of Lubbock">Top 10 Tastes of Lubbock</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/lcu-students-embrace-the-opportunity-of-a-lifetime/" title="LCU Students Embrace the Opportunity of a Lifetime">LCU Students Embrace the Opportunity of a Lifetime</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/the-stress-and-love-for-follies/" title="The Stress and Love for Follies">The Stress and Love for Follies</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/lcu-people-distinguished-artist-joins-faculty-to-lead-art-programs/" title="LCU People: Distinguished Artist Joins Faculty to Lead Art Programs">LCU People: Distinguished Artist Joins Faculty to Lead Art Programs</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/master-follies-2019/" title="2019 Master Follies in Photos">2019 Master Follies in Photos</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/02/brennen-fowler-sets-new-lcu-scoring-record/" title="ICYMI: Brennen Fowler Sets New LCU Scoring Record">ICYMI: Brennen Fowler Sets New LCU Scoring Record</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/01/the-transfer-student-experience-at-lcu/" title="The Transfer Student Experience at LCU">The Transfer Student Experience at LCU</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/01/a-club-in-crisis-no-way-says-president/" title="A Club in Crisis? &#8220;No way&#8221; says President">A Club in Crisis? &#8220;No way&#8221; says President</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/01/duster-staff-maci-sparkman/" title="Duster staff: Maci Sparkman">Duster staff: Maci Sparkman</a></li>
						
												
							<li><a href="https://thedustertoday.com/2019/01/a-week-of-commitment/" title="A Week of Commitment">A Week of Commitment</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/11/the-love-for-fall/" title="The Love For Fall">The Love For Fall</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/10/rushing-around/" title="Rushing Around">Rushing Around</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/10/whos-who-master-follies-2019-edition/" title="Who&#8217;s Who: Master Follies 2019 Edition">Who&#8217;s Who: Master Follies 2019 Edition</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/10/shootout-in-west-texas/" title="Shootout In West Texas">Shootout In West Texas</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/09/the-revitalization-of-alpha-chi/" title="The Revitalization of Alpha Chi">The Revitalization of Alpha Chi</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/09/bringing-back-the-brigade/" title="Bringing back the Brigade">Bringing back the Brigade</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/09/blur-2/" title="BLUR">BLUR</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/05/best-friends-spreads-hope-in-the-uk-and-scotland/" title="Best Friends spreads hope in the UK and Scotland">Best Friends spreads hope in the UK and Scotland</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/05/the-life-of-a-non-christian-at-lcu/" title="The Life of a Non-Christian at LCU">The Life of a Non-Christian at LCU</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/05/honors-convocation-recognizes-students-commitment-to-excellence/" title="Honors Convocation recognizes students&#8217; commitment to excellence">Honors Convocation recognizes students&#8217; commitment to excellence</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/senior-spotlight-jade-mcminn/" title="&#8216;Soak it in&#8217; says senior Jade McMinn">&#8216;Soak it in&#8217; says senior Jade McMinn</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/advice-from-a-graduating-senior-ezekiel-munoz/" title="Advice from a graduating senior: Ezekiel Munoz">Advice from a graduating senior: Ezekiel Munoz</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/a-big-hit-ghelber-wins-home-run-derby-2018/" title="A Big Hit: Ghelber wins Home Run Derby 2018">A Big Hit: Ghelber wins Home Run Derby 2018</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/the-brigade-is-back/" title="The Brigade is back!">The Brigade is back!</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/lent-a-personal-reflection/" title="Lent: A Personal Reflection">Lent: A Personal Reflection</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/04/lcu-collides-with-lubbock-community/" title="LCU &#8216;collides&#8217; with Lubbock community">LCU &#8216;collides&#8217; with Lubbock community</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/03/taylor-phillips-someone-you-should-meet/" title="Taylor Phillips, someone you should meet">Taylor Phillips, someone you should meet</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/03/opinion-make-lcu/" title="MY OPINION: How to make the most of LCU">MY OPINION: How to make the most of LCU</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/02/new-sports-team-changing-lcu-game-days/" title="New sports team aims to increase involvement">New sports team aims to increase involvement</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/02/6-library-secrets-can-make-life-easier/" title="6 library ‘secrets’ that can make your life easier">6 library ‘secrets’ that can make your life easier</a></li>
						
												
							<li><a href="https://thedustertoday.com/2018/01/survive-master-follies/" title="How to survive Master Follies">How to survive Master Follies</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/12/how-we-became-the-chaparrals/" title="How we became the Chaparrals">How we became the Chaparrals</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/11/chap-radio/" title="Chap Radio">Chap Radio</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/11/not-many-changes-seasons/" title="Not As Many Changes In The Seasons">Not As Many Changes In The Seasons</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/11/students-stand-human-trafficking/" title="Students Stand Up Against Human Trafficking">Students Stand Up Against Human Trafficking</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/lcu-takes-new-york/" title="LCU Takes New York">LCU Takes New York</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/viewpoints-nfl-athletes-national-anthem/" title="Viewpoints: NFL athletes and the national anthem">Viewpoints: NFL athletes and the national anthem</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/meet-student-senate-executive-officers/" title="Meet your Student Senate executive officers">Meet your Student Senate executive officers</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/ubereats-hits-lubbock-streets/" title="UberEATS hits Lubbock streets">UberEATS hits Lubbock streets</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/10/a-capital-experience/" title="A Capital Experience">A Capital Experience</a></li>
						
												
							<li><a href="https://thedustertoday.com/2017/09/duster-people-meet-brittany/" title="Duster staff: Brittany Michaleson">Duster staff: Brittany Michaleson</a></li>
						
												
											</ul>
				</div>
				
				<div class="search">
					<form action="https://thedustertoday.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><ul class="social-icons">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
	<li><a href="https://facebook.com/lcuedu" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/lcuedu" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://plus.google.com/+LcuEdu/" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
	<li><a href="https://www.linkedin.com/company/lubbock-christian-university" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://thedustertoday.com/" title="The Duster Today" rel="home">
									
					<img src="https://www.thedustertoday.com/wp-content/uploads/2014/04/duster_logo_800.png" class="logo-image" alt="The Duster Today" data-at2x="https://www.thedustertoday.com/wp-content/uploads/2014/04/duster_logo_800.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"></div>
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
							</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://thedustertoday.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://thedustertoday.com/category/profiles/"><span itemprop="title">Profiles</span></a></span><span class="delim">&raquo;</span><span class="current">Professor of the Week: Shenai Alonge-Moore</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-4710" class="post-4710 post type-post status-publish format-standard has-post-thumbnail category-profiles" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek.jpg" title="Professor of the Week: Shenai Alonge-Moore" itemprop="image">
				
								
										
						<img width="545" height="228" src="https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Professor of the Week: Shenai Alonge-Moore" srcset="https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek.jpg 545w, https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek-300x126.jpg 300w" sizes="(max-width: 545px) 100vw, 545px" />					
										
								
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		Professor of the Week: Shenai Alonge-Moore		</h1>
		
		<a href="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://thedustertoday.com/author/jcotton4212lcu-ed/" title="Posts by Jubilee Cotton" rel="author">Jubilee Cotton</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-11-21T19:37:25+00:00" itemprop="datePublished">November 21, 2019</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://thedustertoday.com/category/profiles/" rel="category tag">Profiles</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				
<p>Many students of Shenai Alonge-Moore say she is an inspiring English professor here at LCU. For over a decade, her love for writing, teaching freshmen and African American literature/ culture has endeared her into many hearts.  </p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://thedustertoday.com/wp-content/uploads/2019/11/alonge.png" alt="" class="wp-image-4711" width="247" height="247" srcset="https://thedustertoday.com/wp-content/uploads/2019/11/alonge.png 200w, https://thedustertoday.com/wp-content/uploads/2019/11/alonge-150x150.png 150w" sizes="(max-width: 247px) 100vw, 247px" /><figcaption>Shenai Alonge-Moore</figcaption></figure></div>



<p><strong>Love of Academia </strong> </p>



<p>Some people cannot wait to get out of school, but it was not that way for Alonge-Moore. That’s what led her to teaching. </p>



<p>“I love academia, [but]I couldn&#8217;t be student forever. It was a way to continue to learn, and to hopefully inspire others to love it as well.” </p>



<p><strong>Favorite Classes </strong></p>



<p>Alonge-Moore loves ENG 1301 – freshman English – so much, which many of her colleagues do not understand. They would view it as the class you have to teach when you start in the Humanities department to pay your dues.  </p>



<p>However, she  sees it as a change to watch “her babies” grow and bloom as they figure out where they are. She can see growth in hope in their future as writers and she thoroughly enjoys that. </p>



<p>“I love interacting with students when they are in the in-between stages of high school and adulthood,” she said. </p>



<p>Another of her favorite classes is African American literature and culture. She said she gets to introduce students to new ideas and watch them grow in how they view the world. She loves to bring awareness to the culture that surrounds us that is not so often understood. </p>



<p><strong>Favorite Seasons </strong></p>



<p>Alonge-Moore loves winter and the cold weather it brings. She enjoys the clothes and the colors of the changing season. Winter is her happy season, which is not most people’s attitude. </p>



<p>“I love winter,” she said. “I love cold weather, it makes me happy. When we have several grey days in a row and the sun comes out it makes me sad. Winter weather feels like a big cardigan or a warm blanket!” </p>



<p><strong>In Her Free Time</strong> </p>



<p>Alonge loves watching football, especially college football. Her favorite college team is LSU, and her favorite NFL team is the New Orleans Saints. </p>



<p>Another of her favorite hobbies is reading. She loves to read African American IA novels in her spare time, what little of it she has with her family life and her career her at LCU.  </p>



<p><strong>Don&#8217;t Worry About What ‘They’ Think </strong></p>



<p>Alonge-Moore said the one thing she’d change about her past applies to all of the things she wished she would have done differently. </p>



<p>“I wished I had worked harder to not worry about other people’s perceptions of me or their opinions of me,” she said. ““I wish that I would have taken the opportunity to make that change earlier in life rather than now.” </p>



<p>“There is so much more freedom now,” she said. </p>



<p><strong>You Need To Know This  </strong></p>



<p>Above all else, Alonge-Moore wants every student to know that grades do not define their worth and value.  </p>



<p>“You still need to work hard,” she said, “but your value lies in much greater things than those.” </p>



<p> To read more about her, visit <a href="https://lcu.edu/directory/staff/Shenai-AlongeMoore.details">https://lcu.edu/directory/staff/Shenai-AlongeMoore.details</a>. </p>



<p>Feel free to leave a comment in the comment section below.</p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fthedustertoday.com%2F2019%2F11%2Fprofessor-of-the-week-shenai-alonge-moore%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedustertoday.com%2F2019%2F11%2Fprofessor-of-the-week-shenai-alonge-moore%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fthedustertoday.com%2F2019%2F11%2Fprofessor-of-the-week-shenai-alonge-moore%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthedustertoday.com%2F2019%2F11%2Fprofessor-of-the-week-shenai-alonge-moore%2F&amp;media=https%3A%2F%2Fthedustertoday.com%2Fwp-content%2Fuploads%2F2019%2F10%2FProfOfTheWeek.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fthedustertoday.com%2F2019%2F11%2Fprofessor-of-the-week-shenai-alonge-moore%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fthedustertoday.com%2F2019%2F11%2Fprofessor-of-the-week-shenai-alonge-moore%2F&amp;name=Professor+of+the+Week%3A+Shenai+Alonge-Moore" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Professor+of+the+Week%3A+Shenai+Alonge-Moore&amp;body=https%3A%2F%2Fthedustertoday.com%2F2019%2F11%2Fprofessor-of-the-week-shenai-alonge-moore%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='https://secure.gravatar.com/avatar/d48a5811f1bc9e7edfb4ab8e2d14a931?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d48a5811f1bc9e7edfb4ab8e2d14a931?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="https://thedustertoday.com/author/jcotton4212lcu-ed/" title="Posts by Jubilee Cotton" rel="author">Jubilee Cotton</a>					
					<ul class="social-icons">
										</ul>
					
					<p class="bio"></p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://thedustertoday.com/2019/11/professor-of-the-week-don-doc-williams/" title="Professor of the Week: Don “Doc” Williams" class="image-link">
					<img width="214" height="140" src="https://thedustertoday.com/wp-content/uploads/2019/11/DocAndClaytonRESIZE-214x140.jpg" class="image wp-post-image" alt="" title="Professor of the Week: Don “Doc” Williams" srcset="https://thedustertoday.com/wp-content/uploads/2019/11/DocAndClaytonRESIZE-214x140.jpg 214w, https://thedustertoday.com/wp-content/uploads/2019/11/DocAndClaytonRESIZE-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-11-07T18:18:19+00:00">November 7, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://thedustertoday.com/2019/11/professor-of-the-week-don-doc-williams/" title="Professor of the Week: Don “Doc” Williams">Professor of the Week: Don “Doc” Williams</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://thedustertoday.com/2019/10/professor-of-the-week-amy-shero-2/" title="Professor of The Week: Amy Shero" class="image-link">
					<img width="214" height="140" src="https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek-214x140.jpg" class="image wp-post-image" alt="" title="Professor of The Week: Amy Shero" />
									</a>
				
				<div class="meta">
					<time datetime="2019-10-16T03:00:53+00:00">October 16, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://thedustertoday.com/2019/10/professor-of-the-week-amy-shero-2/" title="Professor of The Week: Amy Shero">Professor of The Week: Amy Shero</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://thedustertoday.com/2019/10/professor-of-the-week-dr-kregg-fehr/" title="Professor of the Week: Dr. Kregg Fehr" class="image-link">
					<img width="214" height="140" src="https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek-214x140.jpg" class="image wp-post-image" alt="" title="Professor of the Week: Dr. Kregg Fehr" />
									</a>
				
				<div class="meta">
					<time datetime="2019-10-08T13:41:12+00:00">October 8, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						1</span>	
					
				</div>
				
				<h2><a href="https://thedustertoday.com/2019/10/professor-of-the-week-dr-kregg-fehr/" title="Professor of the Week: Dr. Kregg Fehr">Professor of the Week: Dr. Kregg Fehr</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/professor-of-the-week-shenai-alonge-moore/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://thedustertoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_a6f0d4a2c4a530aa');_i.setAttribute('value','5c10ce3dcdbd4d56');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='bba7496893f33417571b378cbc7149a9';
hf1V='63a215fe4a9ff385c61ad99b8bb8a37e';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<style>.ssc_notice_a6f0d4a2c4a530aa strong {display:none;}.ssc_notice_a6f0d4a2c4a530aa:after {content:'\2018\0035\0063\0031\0030\0063\0065\0033\0064\0063\0064\0062\0064\0034\0064\0035\0036\0061\0036\0066\0030\0064\0034\0061\0032\0063\0034\0061\0035\0033\0030\0061\0061\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_a6f0d4a2c4a530aa">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">f14a5b4330c62ad06caaceaddc54d05d</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad-tabbed-recent-widget-2" class="widget tabbed">
		<ul class="tabs-list">
		
						
			<li class="active">
				<a href="#" data-tab="1">Popular</a>
			</li>
			
						
			<li class="">
				<a href="#" data-tab="2">Recent</a>
			</li>
			
						
			<li class="">
				<a href="#" data-tab="3">Top Reviews</a>
			</li>
			
						
		</ul>
		
		<div class="tabs-data">
							
			<ul class="tab-posts active posts-list" id="recent-tab-1">
			
						
				
				<li>
				
					<a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2019/02/Top-10-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Top 10 Tastes of Lubbock" srcset="https://thedustertoday.com/wp-content/uploads/2019/02/Top-10-110x96.jpg 110w, https://thedustertoday.com/wp-content/uploads/2019/02/Top-10-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-20T17:38:02+00:00">February 20, 2019 </time>
					
						<span class="comments"><a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/#comments"><i class="fa fa-comments-o"></i>
							4</a></span>
					
						<a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/" title="Top 10 Tastes of Lubbock">
							Top 10 Tastes of Lubbock</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="https://thedustertoday.com/2016/08/getting-know-duster-staff-aubrey-wilson/">
																					
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T13:24:11+00:00">August 30, 2016 </time>
					
						<span class="comments"><a href="https://thedustertoday.com/2016/08/getting-know-duster-staff-aubrey-wilson/#comments"><i class="fa fa-comments-o"></i>
							4</a></span>
					
						<a href="https://thedustertoday.com/2016/08/getting-know-duster-staff-aubrey-wilson/" title="Duster Staff: Aubrey Wilson">
							Duster Staff: Aubrey Wilson</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="https://thedustertoday.com/2018/02/master-follies-worth/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2018/02/MFstage-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Is Master Follies worth it?" srcset="https://thedustertoday.com/wp-content/uploads/2018/02/MFstage-110x96.png 110w, https://thedustertoday.com/wp-content/uploads/2018/02/MFstage-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2018-02-15T16:44:53+00:00">February 15, 2018 </time>
					
						<span class="comments"><a href="https://thedustertoday.com/2018/02/master-follies-worth/#comments"><i class="fa fa-comments-o"></i>
							3</a></span>
					
						<a href="https://thedustertoday.com/2018/02/master-follies-worth/" title="Is Master Follies worth it?">
							Is Master Follies worth it?</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
							
			<ul class="tab-posts  posts-list" id="recent-tab-2">
			
						
				
				<li>
				
					<a href="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Professor of the Week: Shenai Alonge-Moore" srcset="https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek-110x96.jpg 110w, https://thedustertoday.com/wp-content/uploads/2019/10/ProfOfTheWeek-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2019-11-21T19:37:25+00:00">November 21, 2019 </time>
					
						<span class="comments"><a href="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/" title="Professor of the Week: Shenai Alonge-Moore">
							Professor of the Week: Shenai Alonge-Moore</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="https://thedustertoday.com/2019/11/master-follies-a-best-friends-concert/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2019/11/MF2019-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Master Follies: A ‘Best Friends’ concert?" srcset="https://thedustertoday.com/wp-content/uploads/2019/11/MF2019-110x96.png 110w, https://thedustertoday.com/wp-content/uploads/2019/11/MF2019-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2019-11-18T18:22:04+00:00">November 18, 2019 </time>
					
						<span class="comments"><a href="https://thedustertoday.com/2019/11/master-follies-a-best-friends-concert/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://thedustertoday.com/2019/11/master-follies-a-best-friends-concert/" title="Master Follies: A ‘Best Friends’ concert?">
							Master Follies: A ‘Best Friends’ concert?</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="https://thedustertoday.com/2019/11/lcu-celebrates-best-friends-cara-honor/"><img width="110" height="96" src="https://thedustertoday.com/wp-content/uploads/2019/11/CARAlogo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="LCU Celebrates Best Friends CARA honor" srcset="https://thedustertoday.com/wp-content/uploads/2019/11/CARAlogo-110x96.png 110w, https://thedustertoday.com/wp-content/uploads/2019/11/CARAlogo-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2019-11-14T16:36:28+00:00">November 14, 2019 </time>
					
						<span class="comments"><a href="https://thedustertoday.com/2019/11/lcu-celebrates-best-friends-cara-honor/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://thedustertoday.com/2019/11/lcu-celebrates-best-friends-cara-honor/" title="LCU Celebrates Best Friends CARA honor">
							LCU Celebrates Best Friends CARA honor</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
							
			<ul class="tab-posts  posts-list" id="recent-tab-3">
			
						
								
							
			</ul>
					
		</div>
		
		</li>
		
		<li id="categories-3" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
				<li class="cat-item cat-item-2"><a href="https://thedustertoday.com/category/around-lcu/">Around LCU</a> (522)
</li>
	<li class="cat-item cat-item-1388"><a href="https://thedustertoday.com/category/around-town/">Around Town</a> (34)
</li>
	<li class="cat-item cat-item-1386"><a href="https://thedustertoday.com/category/college-life/">College Life</a> (75)
</li>
	<li class="cat-item cat-item-152"><a href="https://thedustertoday.com/category/entertainment/">Entertainment</a> (259)
</li>
	<li class="cat-item cat-item-1387"><a href="https://thedustertoday.com/category/food-2/">Food</a> (2)
</li>
	<li class="cat-item cat-item-1493"><a href="https://thedustertoday.com/category/from-the-editor/">From the Editor</a> (4)
</li>
	<li class="cat-item cat-item-166"><a href="https://thedustertoday.com/category/profiles/">Profiles</a> (146)
</li>
	<li class="cat-item cat-item-1510"><a href="https://thedustertoday.com/category/spiritual-life/">Spiritual Life</a> (2)
</li>
	<li class="cat-item cat-item-209"><a href="https://thedustertoday.com/category/sports/">Sports</a> (112)
</li>
	<li class="cat-item cat-item-1501"><a href="https://thedustertoday.com/category/staff/">Staff</a> (4)
</li>
	<li class="cat-item cat-item-1495"><a href="https://thedustertoday.com/category/the-semester-so-far/">The semester so far</a> (7)
</li>
	<li class="cat-item cat-item-1"><a href="https://thedustertoday.com/category/uncategorized/">Uncategorized</a> (42)
</li>
		</ul>
			</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kingy Daniel</span> on <a href="https://thedustertoday.com/2019/11/world-diabetes-day-2019/#comment-556">World Diabetes Day 2019</a></li><li class="recentcomments"><span class="comment-author-link">Ellen</span> on <a href="https://thedustertoday.com/2019/10/professor-of-the-week-dr-kregg-fehr/#comment-555">Professor of the Week: Dr. Kregg Fehr</a></li><li class="recentcomments"><span class="comment-author-link">Melanie Grellhesl</span> on <a href="https://thedustertoday.com/2019/10/professor%e2%80%8b-of-the-week-dr-shawn-hughes/#comment-554">Professor​ of the Week: Dr. Shawn Hughes</a></li><li class="recentcomments"><span class="comment-author-link">Maria</span> on <a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/#comment-553">Top 10 Tastes of Lubbock</a></li><li class="recentcomments"><span class="comment-author-link">Abby</span> on <a href="https://thedustertoday.com/2019/02/top-10-tastes-of-lubbock/#comment-552">Top 10 Tastes of Lubbock</a></li></ul></li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_mo_oauth_widget">	<script type="text/javascript">

		function HandlePopupResult(result) {
			window.location.href = result;
		}

		function moOAuthLogin(app_name) {
			window.location.href = 'https://thedustertoday.com' + '/?option=generateDynmicUrl&app_name=' + app_name;
		}
		function moOAuthLoginNew(app_name) {
			window.location.href = 'https://thedustertoday.com' + '/?option=oauthredirect&app_name=' + app_name;
		}
	</script>
	<style>.oauthloginbutton{background: #7272dc;height:40px;padding:8px;text-align:center;color:#fff;}</style><br/><a href="javascript:void(0)" onClick="moOAuthLoginNew('Editors');"><div  style="" class="oauthloginbutton oauth_app_Editors">Login with Editors</div></a>
			</li>		<li class="widget col-4 widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thedustertoday.com/2019/11/professor-of-the-week-shenai-alonge-moore/">Professor of the Week: Shenai Alonge-Moore</a>
									</li>
											<li>
					<a href="https://thedustertoday.com/2019/11/master-follies-a-best-friends-concert/">Master Follies: A ‘Best Friends’ concert?</a>
									</li>
											<li>
					<a href="https://thedustertoday.com/2019/11/lcu-celebrates-best-friends-cara-honor/">LCU Celebrates Best Friends CARA honor</a>
									</li>
											<li>
					<a href="https://thedustertoday.com/2019/11/world-diabetes-day-2019/">World Diabetes Day 2019</a>
									</li>
											<li>
					<a href="https://thedustertoday.com/2019/11/whats-up-with-the-caf/">What’s up with the Caf?</a>
									</li>
					</ul>
		</li><li class="widget col-4 widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://thedustertoday.com/2019/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://thedustertoday.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td><a href="https://thedustertoday.com/2019/11/02/" aria-label="Posts published on November 2, 2019">2</a></td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td><a href="https://thedustertoday.com/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td><a href="https://thedustertoday.com/2019/11/07/" aria-label="Posts published on November 7, 2019">7</a></td><td><a href="https://thedustertoday.com/2019/11/08/" aria-label="Posts published on November 8, 2019">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td><a href="https://thedustertoday.com/2019/11/12/" aria-label="Posts published on November 12, 2019">12</a></td><td>13</td><td><a href="https://thedustertoday.com/2019/11/14/" aria-label="Posts published on November 14, 2019">14</a></td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td><a href="https://thedustertoday.com/2019/11/18/" aria-label="Posts published on November 18, 2019">18</a></td><td>19</td><td>20</td><td id="today"><a href="https://thedustertoday.com/2019/11/21/" aria-label="Posts published on November 21, 2019">21</a></td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div>For more information</div>
<div></div>
<div><a href="https://lcu.edu/student-life/blur/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://lcu.edu/student-life/blur/&amp;source=gmail&amp;ust=1504378276419000&amp;usg=AFQjCNEfTOxsIWJ1su8zSRzM7VYibIdHWw">https://lcu.edu/student-life/b<wbr />lur/</a></div>
<div></div>
<div>Kelsi Smith, a junior on the BLUR committee:</div>
<div><a href="&#x6d;&#x61;&#x69;&#108;to:&#x4b;&#x73;&#x6d;&#x69;&#116;h75&#x34;&#x38;&#x40;&#108;&#99;u.e&#x64;&#x75;" target="_blank" rel="noopener noreferrer">Ksm&#105;&#116;&#x68;&#x37;&#x35;&#x34;8&#64;l&#99;&#117;&#x2e;&#x65;&#x64;&#x75;</a></div>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bba7496893f33417571b378cbc7149a9';
hf4V='63a215fe4a9ff385c61ad99b8bb8a37e';
cm4S="form[action='https://thedustertoday.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='https://thedustertoday.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thedustertoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://thedustertoday.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: thedustertoday.com @ 2019-11-21 20:52:37 by W3 Total Cache
-->